KYOCERA Device Manager

Uuden KYOCERA NDM:n (Net Device Manager) esittely

NDM tarjoaa IT-ylläpitäjille ja huoltoteknikoille keskitetyn tulostuslaitteen hallinnan, jolla valvotaan ja hallinnoidaan tuhansia laitteita yhdestä paikasta.

  • Päivitä laiteohjelmisto
  • Konfiguroi asetukset
  • Asenna sovellukset
  • Vastaanota automatisoituja virheilmoituksia
  • Tarkasta väripatruunoiden tasot yhteenvetona
  • Muodosta laiteraportteja
  • Järjestä laitteita ryhmiin

NDM on web-pohjainen ja toimii kaikilla selaimilla, myös Microsoft Edgellä
ja Google Chromella. Sitä voidaan käyttää palvelimena tai käyttölaitteena.

Tuotteen hyödyt

NDM edistää Kyoceran laitehallintaa, joka on saatu KYOCERA Net Viewerin (KNV), KYOCERA Net Adminin (KNA) ja KYOCERA Fleet Services -palveluiden kautta (KFS) ja lisää päivitettävyyttä KNA:sta ja KNV:sta:

  • Parempi käytettävyys ja ulkoasu laajentamalla käyttöjärjestelmä- ja selaintukea. 
  • Suorittaa yksinkertaisia toimintoja yksittäisellä laitteella 30% nopeammin kuin KNA ja 50% nopeammin usealla laitteella.
  • Ottaa käyttöön päivitetyt IT-tietoturvan toiminnot.
  • Vastaanottaa nimettömiä palautteita saadakseen selville asiakkaiden yleisiä tarpeita ja ohjatakseen tulevia liiketoimintojen tarpeita ja tarjoaa ennakoivaa analyysia kulutustuotteista.
  • Laajentaa markkinaosuutta useiden myyjien tuen kautta

Kuka muu hyötyy NDM:stä?

NDM on suunnattu tulostuslaitteiden ylläpitäjille. Muita käyttäjätyyppejä ovat mm:

  • Huoltoteknikot, jotka käyvät asiakkaiden luona konfiguroimassa laitteita
  • Laitteiden esiasentajat, jotka konfiguroivatlaitteita ennen niiden lähettämistä asiakkaille.


Järjestelmävaatimukset

  • .NET Core 1.0.3 LTS (Asennusvaatimukset -VC++ jaettavissa Visual Studio 2015:lle). Huomaa, että .NET Core tulee mukana asennuspaketissa, ja jotta .NET Core toimisi oikein, järjestelmässäsi täyty olla uusimmat Windows-päivitykset.

Testatut käyttöjärjestelmät

  • Windows 7, 8/8.1, 10
  • Windows Server 2008 R2, 2012, 2012 R2, 2016

Selain

  • Chrome 52 ja uudemmat
  • Safari (yhteensopiva)
  • Internet Explorer 11
  • Microsoft Edge for Windows
  • Firefox 53 ja uudemmat

Vakioversion vaatimukset 

  • Minimi: 4GB RAM, 2-ytiminen 1,5 GHz CPU (tukee jopa 100 laitetta)
  • Suositeltava: 32GB RAM, 8-ytiminen 2,2GHz CPU, 1000Mbps Gb Ethernet -adapteri (tukee jopa 10 000 laitetta)
  • Tietokanta: MS SQL 2008 R2/2012/2014/2016 Express / Standard / Enterprise -versiot
     
Scroll to top